SMS Delivery degraded
Incident Report for Mista
Resolved
We have restored the service , Thank you for your patience
Posted Mar 16, 2021 - 07:05 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2021 - 07:03 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 22:52 UTC
Investigating
We are experiencing Connectivity issue that is affecting SMS delivery please bear with us as our technical team is working on it
Posted Mar 15, 2021 - 22:52 UTC
This incident affected: Services (SMS HTTP API, SMPP).